You are here

FileZilla downgrade

Miert nem erdemes mindenbol a legujabbat hasznalni.

Alapállás: Ubuntu 9.10 FileZilla 3.2.7.2 "This came up as the result of FileZilla releasing a new version of their client that no longer worked with ProFTPd and other FTP servers due to an adjustment in how that client reacts to TLS/SSL session closes. ... As it is now,
FileZilla >= v3.1.0 can no longer connect to ProFTPd via TLS/SSL."
forras: http://bugs.proftpd.org/show_bug.cgi?id=3094

Downgrade-eltem a Filezilla-t (hardy)
dpkg -i liblzo2-2_2.02-3_amd64.deb
dpkg -i libopencdk10_0.6.6-1ubuntu1_amd64.deb
dpkg -i libgnutls13_2.0.4-1ubuntu2.6_amd64.deb
dpkg -i filezilla_3.0.11.1-0ubuntu1~hardy1_amd64.deb

A csomagok letolthetok innen (hardy) : http://packages.ubuntu.com/ <